Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SA520 and SDSL

Hi,

I try to configure a SA520 with an SDSL.

I configure the different IP address, mask and gw, and the connection seems ok.

I can ping everything on the web( ping www.google.fr, ping www.cisco.com), but when i start a browser, nothing happens, no surf ...

I try to configure the mtu, but with the old router, it is configure at 1500.

When i use an traditionnal ADSL, all is ok, but not with the SDSL ...

I se in the log file : size of this packet is lesser than minimum length 
Component: KERNEL

eth1: Using 10Mbps with software preamble removal
Component: KERNEL

but this log are also here with the ADSL, and i can surf

Firewall conf

Default Outbound Policy

For IPv4:

Select Rules

From Zone:
To Zone:

List of Available Firewall Rules
StatusFrom ZoneTo ZoneServiceActionSource HostsDestination HostsLocal ServerInternet DestinationLogEdit
EnabledWANLANtseALLOW alwaysAny192.168.1.10WAN1Always

Attack Checks

WAN Security Checks
Block Ping to WAN interface
Enable Stealth Mode
Block TCP flood

LAN Security Checks
Block UDP flood

ICSA Settings
Block ICMP Notification
Block Fragmented Packets
Block Multicast Packets

DoS Attacks

SYN Flood Detect Rate [max/sec]:
Echo Storm [ping pkts./sec]:
ICMP Flood [ICMP pkts./sec]:

Content Filtering

Content Filtering Enable
Enable Content Filtering?

Web Components

Proxy:
Java:
ActiveX:
Cookies:

Thansk.

2 REPLIES
Cisco Employee

Re: SA520 and SDSL

Hi,

Could you please try to reproduce the issue,

then PM me the log file ?

To collect logs from the SA520 router. Please log in to the SA520 router and

in the URL type with IP address https://IP_address_of_SA520/scgi-bin/dbglog.cgi

Also, what kind of the SDSL modem is connected to the SA520 ?

Regards,

Wei

New Member

Re: SA520 and SDSL

Thank you for you answer.

The SDSL modem is a rad LA 110

Now the SA520 is behind an ADSL modem, and all is OK,but when i put the SDLS, no surf

I PM you the log file, but notice that it is with the ADSL

I can't put the SDSL modem this week, but when i will be able, i pm you the log file again

Can you just tell me, with the actual log file, if something is wrong, and can explain the SDSL bug ?

Thanks

761
Views
0
Helpful
2
Replies
CreatePlease to create content