Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SA520 not releasing SSL sessions?

I have a SA520W (1.1.65), currently with the original 2 seats of SSL sessions.


Often, my users will get the message at the portal indicating that there are no more sessions available.  However, when I log into the admin portal of the device, I don't see any active SSL sessions.

Restarting the device clears this up, for awhile.  Is it normal to need to restart the device every couple of days?  Seems pretty invonenient.

I plan to upgrade the license to the 25 seats, but is that just going to reduce the frequency of restarts?

7 REPLIES
New Member

Re: SA520 not releasing SSL sessions?

Hi Chris,

Can you send me a screen shot of the actual message you are recieving?


Thanks!

Dave

David L. Barrett, Jr.
Cisco Employee

Re: SA520 not releasing SSL sessions?

Hi Chris,

Could you forward me the dbg log when this happens again ?

thanks

wei

New Member

Re: SA520 not releasing SSL sessions?

I am having the same problem. Did this issue ever get resolved?

Cisco Employee

Re: SA520 not releasing SSL sessions?

Hi,

which version of the firmware are you using ?

Wei

New Member

Re: SA520 not releasing SSL sessions?

I am using version 1.1.65.

New Member

Re: SA520 not releasing SSL sessions?

I am using version 1.1.65

Cisco Employee

Re: SA520 not releasing SSL sessions?

This is a known issue with this firmware and is currently escalated.

I'll post any new findings I have soon.

479
Views
0
Helpful
7
Replies
CreatePlease to create content