Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SA520W Optional Wan Conncection Slow after Rollover

I am having an issue with the SA520W. I have Auto Failover set and when I test it, after it rollsover to the optional wan port the isp conncection that is conncected to it is limited to 1.41mbs down and 400k up.

If I conncect the isp modem directly to my pc it hits the full 6mbs down and 1mbs up.

The ISP that is conncect on the wan port works fine and I get the full speed out of that port. I called the ISP and tested it with them and we get a good full speed conncection.

I have updated to the latest firmware for the router.

Anyone have this issue and corrected it or knows how? Let me know

Thanks

Rick

Everyone's tags (5)
2 REPLIES
New Member

SA520W Optional Wan Conncection Slow after Rollover

Have you tried switching the WAN and optional WAN ports around?  If so, did the issue follow the ISP, port, or did the issue go away all together?  We have used the optional WAN port for load balancing, as well as, for failover with no issues.  Cable modem on WAN port and DSL modem on optional WAN port.

New Member

SA520W Optional Wan Conncection Slow after Rollover

I figured it out. I reinstalled the firmware and everything works normally.

Thanks for the Help

965
Views
0
Helpful
2
Replies
CreatePlease to create content