Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SA520W WAN Down no DHCP received on Ethernet

Dear ,

I am using a CISCO SA520W firmware updated to 2.1.71

I am in Belgium using "Telenet" as my internet cable provider (DHCP dynamic received).

On a cheap router I automatically  get a dynamyc IP assigned automaitcally.

But with Cisco SA520W, I am unable to get a dynamic IP. The Wan state is DOWN.

Is there FIREWALL rules to set up ?

Thanks for your support,

JF Hublet

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: SA520W WAN Down no DHCP received on Ethernet

JF,

Really strange you are not getting an DHCP address from your service provider.

1st step I would first plug my pc directly into the ISP modem and see if you're able to pull an ip address. After you confirm you're able to pull ip address,

2nd step unplug your pc from the ISP modem (DO NOT) plug SA500 into modem (just yet) plug pc into SA500 and log in look under network and WAN ipv4 setup and clone your pc MAC address on SA500 WAN port.

3 step NOW plug SA500 back into your ISP modem and you should be able to pull DHCP from ISP modem.

If you need support you can call support center for assistance (Support Numbers)

Jasbryan

3 REPLIES
New Member

Re: SA520W WAN Down no DHCP received on Ethernet

Is my question remain unanswered ? Is it unclear ? Nobody has such configuration DHCP on Wan ...

Desperatly looking for a solution ..

Silver

Re: SA520W WAN Down no DHCP received on Ethernet

JF,

Really strange you are not getting an DHCP address from your service provider.

1st step I would first plug my pc directly into the ISP modem and see if you're able to pull an ip address. After you confirm you're able to pull ip address,

2nd step unplug your pc from the ISP modem (DO NOT) plug SA500 into modem (just yet) plug pc into SA500 and log in look under network and WAN ipv4 setup and clone your pc MAC address on SA500 WAN port.

3 step NOW plug SA500 back into your ISP modem and you should be able to pull DHCP from ISP modem.

If you need support you can call support center for assistance (Support Numbers)

Jasbryan

New Member

Re: SA520W WAN Down no DHCP received on Ethernet

It was as simple as cloning the Mac address of my cheap routeur.

Problem solved ! Thank you.

986
Views
0
Helpful
3
Replies