Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SA540 DHCP server multi subnet ISSUE

i have SGE2000 is Core Switch it have 3 vlan

vlan 1 : 192.168.0.1

vlan 2 : 10.10.10.1

vlan 3 : 10.10.30.1

static route 0.0.0.0 / 24 next hop 192.168.0.254

SA540

vlan1 : 192.168.0.254

static route : 10.10.0.0/16 next hop 192.168.0.1

its connect with SA540 in ports 1st no vlan enable i config only static route back to core switch. now i want to use SA540 to assign IP for clients in every vlan it can.

i see vlan function and i enable and create vlan same the SGE2000 and create DHCP scope and disable Inter-vlan routing because i want to use routing cross vlan on SGE2000 , then clients on every can't access to vlan 1 but when i delete vlan on SA540 it ok , clients can access to vlan and can use internet.

have solution for this because i don't have dhcp server and in AP have multiple ssid , i think it must use dhcp because i can't fix ip for wifi clients

thank you for your support.

Everyone's tags (3)
2 REPLIES
New Member

Re: SA540 DHCP server multi subnet ISSUE

please help me for this issue,

Cisco Employee

Re: SA540 DHCP server multi subnet ISSUE

Hi:

Based on your decription and configuration, I am suspecting there might be a routing loop.  Can you remove the static routes and disable the inter-vlan function in the SA to see if you still encounter the same issue?

If issue persists, can you PM your SA and your switch confguration?

Best Regards,

Charles

947
Views
0
Helpful
2
Replies
CreatePlease to create content