Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SA540 Log Messages

Can someone explain to me why these messages are logged several times a day on our SA540?

2012-05-13 17:57:49    Daemon.Error    192.168.75.1    May 13 17:57:51 SA540 [System][PLATFORM] IP:       deleted by poster

2012-05-13 17:57:49    Daemon.Error    192.168.75.1    May 13 17:57:51 SA540 [System][PLATFORM] BCAST:    255.255.255.255

2012-05-13 17:57:49    Daemon.Error    192.168.75.1    May 13 17:57:51 SA540 [System][PLATFORM] SUBNET:   255.255.224.0

2012-05-13 17:57:49    Daemon.Error    192.168.75.1    May 13 17:57:51 SA540 [System][PLATFORM] GW:       deleted by poster

2012-05-13 17:57:49    Daemon.Error    192.168.75.1    May 13 17:57:51 SA540 [System][PLATFORM] DNS1:     deleted by poster 

2012-05-13 17:57:49    Daemon.Error    192.168.75.1    May 13 17:57:51 SA540 [System][PLATFORM] DNS2:     deleted by poster

2012-05-13 17:57:49    Daemon.Error    192.168.75.1    May 13 17:57:51 SA540 [System][PLATFORM] Interface:eth1

2012-05-13 17:57:58    Daemon.Error    192.168.75.1    May 13 17:58:00 SA540 [System][PLATFORM] [BONJOUR_ERROR]: De-Registering the service

2012-05-13 17:57:59    Daemon.Error    192.168.75.1    May 13 17:58:01 SA540 [System][PLATFORM] [BONJOUR_ERROR]: De-Registering the service

2012-05-13 17:57:59    Daemon.Error    192.168.75.1    May 13 17:58:01 SA540 [System][PLATFORM] [BONJOUR_ERROR]: DNSServiceRegister returned err=0

2012-05-13 17:58:01    Daemon.Error    192.168.75.1    May 13 17:58:02 SA540 [System][PLATFORM] [BONJOUR_ERROR]: De-Registering the service

2012-05-13 17:58:01    Daemon.Error    192.168.75.1    May 13 17:58:02 SA540 [System][PLATFORM] [BONJOUR_ERROR]: DNSServiceRegister returned err=0

2012-05-13 17:58:02    Daemon.Error    192.168.75.1    May 13 17:58:03 SA540 [System][PLATFORM] [BONJOUR_ERROR]: DNSServiceRegister returned err=0

Thanks.

  • Small Business Security
Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

SA540 Log Messages

Ok I have more information.

The first message is a normal declaration of the information for the interface listed. This should not cause any problems.

The second message is as i mentioned previously which could be cause by another device on the network or other issues but should not cause problems.

Is there any other errors that were not listed? Such as "[SA520W]cslLicenseHandleRelease: Error in releasing License handle: Invalid or stale handle" Most of the info should not cause problems for the network and are merely notification from the SA540.

7 REPLIES
Hall of Fame Super Gold

SA540 Log Messages

Duplicate post. 

New Member

Re: SA540 Log Messages

No I posted two separate sets of logs messages.  One set I believe is more informational than anything (the above post), the the other actually contains errors.

Now I just hope that I can get a Cisco person to reply to my posst because it seems once a post is replied to the techs don't feel compelled to respond.  

Bronze

Re: SA540 Log Messages

Hello Curtis,

I wanted to let you know that I am currently looking into information on your logs. Quick Question, are you currently using IPS or Protect Link with your SA540?

Bronze

Re: SA540 Log Messages

Hello again,

I wanted to let you know that the Bonjour messages are normal and the "DNSServiceRegister returned err=0" should not show as an error as I have found that error code 0 means there is no error.

source- http://oreilly.com/catalog/bonjour/chapter/ch07.pdf

The other Bonjour errors are from a service de-registering which is normal if you have clients that register services using Bonjour.

The top portion of your logs may have something to do with IPS or protect link and is why I asked about them.

I hope this helps clarify some of the logs here. I will also check your other post to see what info I can find.

New Member

SA540 Log Messages

Thanks for looking into these log messages.  The occur roughly 6 times a day, and they always look the same.

We have licensed the SA540 for IPS (3-year license), but turned it off a couple months ago.  We don't have a license for Protect Link.

Bronze

SA540 Log Messages

Ok I have more information.

The first message is a normal declaration of the information for the interface listed. This should not cause any problems.

The second message is as i mentioned previously which could be cause by another device on the network or other issues but should not cause problems.

Is there any other errors that were not listed? Such as "[SA520W]cslLicenseHandleRelease: Error in releasing License handle: Invalid or stale handle" Most of the info should not cause problems for the network and are merely notification from the SA540.

New Member

SA540 Log Messages

We don't see any of the log entries you mentioned.  I believe that is because we have logging turned on to 'medium'.  When we were performing some troubleshooting a couple months back we turned logging on to 'informational'.  I remember seeing licensing errors like every 5 minutes.

I will go ahead and mark this thread as answered.  We were just curious if the first message was an indication that the SA540 device lost connection to our ISP or something.  That occurring several times a day wouldn't be good.

1229
Views
0
Helpful
7
Replies