Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SA540: WAN Port

Hi all,

Actually, we've updated our SA540 to 1.1.21, it seemed that the dns problem in optional port is resolved. But now we have another problem: the ping to the WAN port is not stable. Once we can ping to the WAN port from outside, after the rebooting, it stop to response to the ping. We've tried to reboot it several times, nothing changed. Any help will be appreciated.

Everyone's tags (2)
6 REPLIES
New Member

Re: SA540: WAN Port

Please check to see if "enable block wan request" is turned on or off.

Re: SA540: WAN Port

The 1.1.21 caused a factory default.  Under Firewall -> Attacks...

Can you see if Block Ping to Wan Interface is checked?

New Member

Re: SA540: WAN Port

My apologies Steven.  I listed the verbage in the RVxxx routers for the block wan request.

New Member

Re: SA540: WAN Port

I'm sure I've disable the "block" option in the panel, also tried to enable and disable it several times. Still seems not work.

New Member

Re: SA540: WAN Port

You might be having the same problem I am.  We have a 10 MB line that needs to be configured for 10MB full duplex otherwise it won't stay on and it will go to disconnected state.  Unfortunately, I'm not able to change the port in the "Port Management" section to 10 as only 100 and 1000 are available.  It is something to look into. 

New Member

Re: SA540: WAN Port



I also am having the same issue with the SA540. I started with the wan connection dropping out every

couple of minute with the firmware 1.0.12 and was advised to upgrade to the latest firmware which I did

(now 1.1.21). Now after rebooting multiple times the link lights come back on but NO WAN connection.I

have 100Mps down and 15Mps up speed via a Motorola SBV6220 Cable modem DOCSIS 3.0. I upgraded

to the SA540 from my version 1 WRVS4400N and thought I was going to get some better and more

reliable performance. I am waiting for the Cisco Engineer to email me the CASE # and RMA info because

their system was down!!!!! How am I supposed to feel if a brand new product fails and the customer

support cannot issue the needed info because they do not have the info available to them to help trouble

shoot the problem and then find out that their own equipment is not up and functioning?

Leaves me with a lot of questions and a very uneasy feeling!

Best Regards;

Ed

1281
Views
0
Helpful
6
Replies
CreatePlease to create content