Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

sf300-24P connected to 2960s

Hi,

I have a new small business connect SF300-24P switch which I would like to designate to the core of the network since this has 4 gigabit ports and I also have 2 2960 switches which i would like to dedicate as access switched connect to sf300 core via ether/port channel.

I have enountered unexpected behaviour when configuring LAG with/witout LACP ?

Has anyone some experience on setting up this type of configuration.

Many Thanks,

Shawn

Everyone's tags (2)
6 REPLIES

sf300-24P connected to 2960s

So you configure 2 Gbit for each 2960 with LACP? Where's the unexpected behaviour?

Any logs? The 2960 give you most details about channeling.

Michael

Please rate all helpful posts

Michael Please rate all helpful posts
New Member

sf300-24P connected to 2960s

Hi ciscomax,

That is correct, 2 Gb ports with LACP to 2960, unexpected behaviour is pings were being missed in 2960 switch or request timed out on devices connected to 2960 switch.

How should portchannel be set on the 2960 and should LACP with LAG group number be set on sf300?

Can i generate logs on 2960?

Shawn

sf300-24P connected to 2960s

conf t

int range gi1/0/x - x

channel-group 1 mode auto

Don't know the SG300 if they have a CLI, perhaps it's the same syntax

On Catalyst:

sh lacp 1 neighbor

sh int gi10/x etherchannel

Enable debug:

deb etherchannel all

deb lacp all

ter mon

Michael

Please rate all helpful posts

Michael Please rate all helpful posts
New Member

sf300-24P connected to 2960s

The 2960s were configured in that fashion, however the sf300 does not support cli, simply web interface,

Will have to enable debugs to understand what is happening with the intermittent replies on the 2960s

Shawn

sf300-24P connected to 2960s

Shawn,

Have you reviewed this document?

https://supportforums.cisco.com/docs/DOC-32826

Shawn Eftink
CCNA/CCDA

Please rate all helpful posts and mark correct answers to assist others searching for solutions in the community.

Shawn Eftink CCNA/CCDA Please rate all helpful posts and mark correct answers to assist others searching for solutions in the community.
Green

sf300-24P connected to 2960s

Hi Shawn Price, the SX300 has a fully supported cli. If yours does not, you're on the oldest firmware possible.

To configure the lag without LACP on the sx300 as example

config t

int range fa1-2

channel-group 1 mode on

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
579
Views
0
Helpful
6
Replies