Cisco Support Community

RVS4000 & ProtectLink Web (RSV4000 Showing Expired License)

I purchased the ProtectLink Gtw Service in 2010 that expired on 12/31/2010.  I decided that I didn't need the e-mail protection part and just wanted the web site filtering so I purchased a 3-yr. ProtectLink Web license. I have registered and activated the web license on the Trend Micro site. When I look at the registered products at trend micro I see ProtectLink Gateway (expired) and then ProtectLink URL Filtering (active to 2014).  The RSV4000, however, does not show the new active licensed service: it only shows the expired license service.  I've posted to the Trend Micro support site and they pointed me back to Cisco.

I have a release 1 version of the router and have updated the firmware to the latest release for the hardware.  How can I tell the router to flush the old and get the new activated license?

I'm stuck here.  Any help from the community would be greatly appreciated.


Community Member

No suggestions? I was hoping to get a comment.  I will reset the router to factory defaults and see if this clears the ProtectLink Gateway platform and allows for the ProtectLink Web platform.

Please get a ticket opened at SBSC, which will work with Trend Mirco to resolve your issue with the license status shown on the RVS4000 router. Meanwhile is the URL Filtering service working on your router?

The contacts of the SBSC can be found at

Community Member

Thanks for the link.  No, right now the ProtectLink URL filtering service is not working on the router.  I can filter using the built-in filtering feature of the router for site by site blocking.

Community Member

This issue was resolved by Cisco Small Business Support.  Cisco issued a new license and activation succeeded.