Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Wireless 4410N AP as Repeater and using Switchport (SOLVED)

Hi,

Have the following scenario

2 WAP4410N

One is connected to a POE Switch and does WPA2 Private

Runs very nice

2nd is somewhere where not Etherne Cable is, but devices which should have

access to the WEB, they are connected to a 5 Port Switch, the switch should get

connected to the WPA4410N.

Had that setup with my Linksys gear before.

How can i do that, what function i have to enable ?

Thanks for your help

Daniel

Comments

Hello Daniel, My name is Eric Moyers. I work in the Cisco Small Business Support Center.

The best thing you can do is check the Admin guide for this device. There is alot of good info in there.

The function that I think you are looking for is under AP Mode.

Called Wireless WDS Repeater.

Select this option to let the access point operate as a  wireless repeater to extend the radio range.

The Admin Guide can give you more information on how to set that up.

Eric Moyers
Cisco Network Support Engineer
1-866-606-1866

New Member

Hi Eric

I tried that, but it doesn't work, the Setup i had before was working like a charm, used 2 WAP54G from Linksys.

But now even i went through the Admin Guide you mentioned, it doesn't work.

The setup i had before was, that i had one SSID on the AccessPoint in the office, the 2nd SSID was in the Livingroom acting as a repeater.

So i was able to connect either to this or to that SSID, this worked pretty good and it was really a success.

Now with the WAP4410N that seems not to work, upgraded them yesterday to the release 2.0.2.1, cuz the release 2.0.3.3 seems not to work at all.... can't even turn Wireless on if I install that release.

I would really appreciate if you can try that on your side how to manage that. In my eyes, it just don't work....

Have WPA-2 Personal as encryption enabled, even if i connect with the SiteSurvey button on the remot AP it doesn't work.

Any help very appreciated, if someone has brought that to work i would appreciate in any details.

Thanks

Daniel

Silver

Hey Daniel,


Try this, Setup the the first access point and set the ssid channel and security.  Then go to the wireless tab and make sure the allow ssid to be repeated is checked and if you can manually put in the wireless mac address of the repeater in.  Not the physical mac-address.  To find this go to the wireless tab or the wireless status tab and it will be there.  Typically it is one digit higher than the physical mac address.


Then go into the repeater and make the ssid , security, and channel as the same as the access point.  Then go to ap mode and select client/repeater and put in the wireless mac- address of the access point and it may have you put in the ssid at that point.


Once you have done this save the settings, unplug the ethernet cable and powercycle the repeater.


I would run a continous ping to the ip of the repeater and you should be in business.

New Member

Hey David

Thanks alot that helped !!!!

It works again, so now never touch a running system again ;-)

Again Thank you

Daniel

Silver

No Problem,


Glad I could help Daniel.

1225
Views
0
Helpful
5
Comments