Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IE8 interface to WVC810 (LAN vs WAN differences)

I accessed and configured my WVC210 using a computer and the IE interface on my home LAN. I then took the camera to a different city, and again was able to access it on a different computer using the LAN at the new location.

However, once I went back to my home and I used the WAN to access the WVC210 that was now located in the different city, the IE GUI misbehaved. I was using the same computer and same IE8 that I used to originally configure the camera. The problems are that the microphone icon is disabled and the speaker slider displays inappropriately.

Has anybody observed these problems, and is there a fix?

3 REPLIES

IE8 interface to WVC810 (LAN vs WAN differences)

Hi, My name is Eric Moyers. I am a Network Support Engineer in the Cisco Small Business Support Center. Thank you for using the Cisco Community Post Forums.

Could you send a picture of what you mean by displays inappropriately? On the microphone icon can you click on it and it become enabled?

Thanks
Eric Moyers
Cisco Network Support Engineer

SBSC WIreless and Surveillance SME
CCNA, CCNA-Wireless
1-866-606-1866

New Member

IE8 interface to WVC810 (LAN vs WAN differences)

Hi Eric,

I have rebooted my computer and all is working now. However, here are all the details of what I was seeing:

1. When I came back to my home computer and tried to access the camera, I was prompted to install the ActiveX add-on. This confuses me because the add-on had been installed previously when I was originally configuring the camera, so I don't know why I was required to install it again. I had not cleared out cookies, etc, in between the two sessions I am referring to.

2. Although now irrelevant, the problems I was seeing were the microphone icon was dimmed out and I could not click on it, and the Sound On/Off icon was not displayed at all. The slider bar was displayed for the Sound On/Off icon, and it was operational.

New Member

IE8 interface to WVC810 (LAN vs WAN differences)

Eric,

The same problem described above reappeared this morning and rebooting my computer did not fix it. Additionally, I noticed that I when selecting the "Video" option for Motion Detection does not persists. In other words, I set it to Video, but when I perform a Save, it saves it as if I made a Jpeg selection.

1458
Views
0
Helpful
3
Replies