Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Linksys video monitor 1.0.0.0 not displaying all cameras

I have a problem with the linksys video monitor also. I have five pvc2300 cameras. until last week all five displayed in the video monitoring software. Now one camera has a black screen. I can view that camera through the web browser but not the software.. I have Linksys Video Monitoring software version 1.0.0.0...

4 REPLIES
Cisco Employee

Re: Linksys video monitor 1.0.0.0 not displaying all cameras

Barry,

     That does seem a bit odd.  I'm sure you've tried rebooting/reseting the cameras?  Have there been any changes to the underlying network (VLANs/Routing/IP Addressing, etc.)?  If you are using the Linksys Video Monitoring SW, altlernatively you may want to download and try the newer "Cisco SWVMS16 Video Monitoring System" for the PV2300s.  This software is much newer and more enhanced the the older LVMS software.  Details on this software can be found here.  Please note that you will need to upgrade the camera Firmware as well in order for the SWVMS16 software to locate and manage the cameras.  Instructions for all of that are at the link provided.

Best Regards,

Glenn

New Member

Re: Linksys video monitor 1.0.0.0 not displaying all cameras

Hi Glenn, I think i'm using the new software. I downloaded the latest available software I could find, however it still says linksys video monitoring system 1.0.0.0 .

i checked  all the firmware and it's all at v1.01. I reset the camera several time. I can still view it through the web page. i double checked the settings of the camera to make sure UPnP is on and discovery is enabled. The software discovers the camera, but will not display output, just a black screen. all other cameras work fine. would reflashing the firmware help. is there a better download link for the cisco software?...

Re: Linksys video monitor 1.0.0.0 not displaying all cameras

If youHi Barry,

Does the Camera that shows blank on SWVMS16 have the same resolution settings on the Camera GUI, and same protocol selection on the SWVMS16 GUI (UDP, TCP, or HTTP)?

Can you also check if changing the resolution on the PC itself changes the behavior?

The latest SWVMS16 sw is here:

http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=1.0.0&mdfid=282414034&sftType=Internet+Camera+Video+Monitoring+Software&optPlat=&nodecount=2&edesignator=null&modelName=Cisco+SWVMS16+Video+Monitoring+System+SW+16+Camera&treeMdfId=&treeN...

SWVMS16_1.0.0.bmp

New Member

Re: Linksys video monitor 1.0.0.0 not displaying all cameras

The link you gave is the software i am using. I finally got it to work. I did re-flash the firmware, even though it was the same version. also it didn't seem to work with auto discovery, so I used the name of the camera from it's web interface instead of the bonjour name (which worked before) and it now it's fine...thanks.

3085
Views
0
Helpful
4
Replies