Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

pan with WVC210

Panning never seems to work on the WVC210. Tried a couple of units and still the same result. What am I doing wrong? Is there a firmware update? Should I be using the client install instead of the web? Is this a manufacturing defect?

8 REPLIES
New Member

Re: pan with WVC210

Does tilt work?

Alan.

New Member

Re: pan with WVC210

Does tilt work?

 

Yes.

New Member

Re: pan with WVC210

Have you tried going to the Pan/Tilt page and do a Calibration?

Alan.

New Member

Re: pan with WVC210

Have you tried going to the Pan/Tilt page and do a Calibration?

 

Yes.

New Member

Re: pan with WVC210

Does it go through pan and tilt while calibrating or just tilt with no panning?

Alan.

New Member

Re: pan with WVC210

Does it go through pan and tilt while calibrating or just tilt with

no panning?

 

It only tilts.

New Member

Re: pan with WVC210

How many cameras do you have that's like that? Have you tried factory reset? If yes and the result is still the same then I would RMA those units. However I am puzzled to find that all (I assume you have more than one) of them behave exactly the same.

Alan.

New Member

Re: pan with WVC210

How many cameras do you have that's like that? Have you tried

factory reset? If yes and the result is still the same then I would

RMA those units. However I am puzzled to find that all (I assume you

have more than one) of them behave exactly the same.

 

I'm puzzled too. I've tried two others. So this verifies that pan IS a

feature. I already returned them. They're Fry's problem now. Hopefully

I can find a better lot at another store. All else fails, a different

camera all together.

458
Views
0
Helpful
8
Replies
CreatePlease login to create content