Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

PVC2300: Motion detect. suddenly not working


Installed a PVC2300 last week, and everything was working well. But after adjusting its possition a bit this morning, the motion detection has stopped working.

Feel like I've tried everything to get it working again. Tried several changes in the settings, adjusting the threshold, reinstall the newest firmware (v.1.1.0), restore to factory settings, deleting stored videos, changing to full screen detection, but still no luck.

The camera is monitoring an open area. A person can walk across the area and not beeing detected by the camera, but sometimes records sequences where nothing happens.

Any idea?


Re: PVC2300: Motion detect. suddenly not working

Wow, that was alot of work to try to determine the cause.  I was thinking something like light in the new position (especailly cause you say its recording when nothing happens).   Can you try positioning it in the original position and see if it works better in that environment? 

Do you use the camera GUI itself to paint the windows with sensitivity thresholds for motion detection using Internet Explorer with ActiveX?

Do you notice anything in the LOG file of the camera when there is motion that meets the criteria you set (it should always say motion detected and then FTP or HTTP or FTP  logs depending on where you send the motion clips) itself.


New Member

Re: PVC2300: Motion detect. suddenly not working

Thanks a lot for the quick reply!

I think its solved now.

When moving the camera, a steam source (as this beeing a factory) came into the picture. I think this might have confused the camera. I did not think of this before, as it was not that dominant in the picture and it was not visual on the indicators. However, when adjusting the motion windows away from the steam, everything seems to be working perfectly again.



Re: PVC2300: Motion detect. suddenly not working

Thank you!

Re: PVC2300: Motion detect. suddenly not working

Hi Erik,

Good news,

I am guessing that you are using the monitoring application (SWVMS16) .   There is in fact an update to the software you are using.

Version 1.2 is available for download, see the page below.


CreatePlease to create content