Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Start Patrol not Starting Patrol on PVC300 Cameras

No matter what I try, we cannot get the our PVC300 cameras to "patrol".  This is the case in both the web interface as well as the Cisco video monitoring and recording application.

I have built lists of preset points but the camera never moves when it hit "start patrol".

It works find on "auto pan".

Any ideas most appreciated.

5 REPLIES
New Member

Re: Start Patrol not Starting Patrol on PVC300 Cameras

After you "add" the positions, they will all be in the left box. You'll need to highlight each position and click on "select" so they are also on the right box. The position of each position will be the sequence of your patrol. Click on "save" and go to your home page, click "patrol" and it should go through all the positions one cycle.

Alan.

New Member

Re: Start Patrol not Starting Patrol on PVC300 Cameras

That is exactly what I am doing.  And they are all marked at "active" in the first group.

Any other ideas?  I am having the same problem on both of our PTZ cameras.

From the main console, they do respond the the recorded points and move straight to them.  Just not as part of a patrol.

New Member

Re: Start Patrol not Starting Patrol on PVC300 Cameras

One other thing I have noticed that is that "auto pan" only goes around once.  Then it stops where it started.

New Member

Re: Start Patrol not Starting Patrol on PVC300 Cameras

I have logged into the web interface and moved the preset points over into the righthand box.  This has made some progress.  Previously I was just doing this in the camera control software.  However, new problem is that it only appears to go through the list once.  I had hoped to make go through them in a loop.

New Member

Re: Start Patrol not Starting Patrol on PVC300 Cameras

Auto pan will only cycle one time, this is a normal behavior as continuos panning will decrease the pan and/or tilt motor's life.

1295
Views
0
Helpful
5
Replies