Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to successfully set up my WVC200 to view remotely.

Hi everyone,

This is somewhat of a long story so please bare with me. I've had my WVC200 for a number of years and for the last year (at least) its been stored in a bag in my closet. The camera was bought to monitor my grandmother after she fell down the stairs, I set it up originally and had no problems connecting via VLC to view (I'm an OSX user and at the time this was the only way that I know of to view the feed). I'd set up a DynDNS address and forward the camera port (1024) and all was well. My Grandmothers health improved and the camera was taken down.

Two weeks ago her knees gave out and she's still in hospital recovering. I decided to re-install the camera ready for when she comes home (tomorrow). I'm sat here in my Grandmothers living room after 7 hours of battling with the camera. I give in.. this is my last attempt before it gets thrown out the window.

I've started from scratch and had to buy a new router, I bought a Netgear DGN1000 as the old Netgear died. I set up the camera with a static IP ( subnet and gateway I entered the primary and secondary DNS address taken from my routers status screen.

I've changed the video format to MJPEG and set up a couple of user accounts, changed the default port for the camera to 8181 and ensured the 'Alt port' option is ticked.

created a new DynDNS (nancam.******.net) and have a old PC upstairs using the DynDNS software to keep the IP upto date (I've tried using the DYNDNS feature on the router but stayed with the PC software as it had worked in the past).

The Netgear port forwarding options are a little different with the option to create a service (I created WVC200 and opened port 8181) then using another tab names Firewall rules I pointed the WVC200 service to the address of the camera

internally the camera works fine. I can access it via Safari and via the 'Linksys Cam' app on my iphone4 based on the same info (plus a user and pass). It even works internally via my Dns address with the port both on Safari and 'Linksys Cam'.

However, the moment I try from another network (my home broadband and 3G on the iPhone) I'm out of luck.

When I enter my DNS from another network in a browser it prompts for the USR/PASS so I know it's routing through to the camera okay but once I've entered the User and password the server times out and no page is loaded. same with 'Linksys Cam' it just comes back saying no video is being received from the address.

I've been at it today for several hours starting from scratch with both the router and the camera a number of times. I've tried different ports both wired and wireless connections from the camera and always hit the same wall, it works internally on the same network as the camera but nothing once I've left the house.

I've come to the conclusion this camera is broken, I'm hoping one of you can tell me I'm wrong. I do like the camera and it was a real asset the first time round. With my Grandmother coming out tomorrow I'm feeling gutted I've been unable to get this working.

I've followed this guide and read page after page of threads both here and elsewhere. I'm rather IT literate and cant help thinking I'm simply missing something.

Hoping you guys can help.


  • Small Business Surveillance
Everyone's tags (3)
New Member

Re: Unable to successfully set up my WVC200 to view remotely.

Have you checked your ActiveX security settings in your Internet Options Security? I would make sure that you have "Allow previously unused ActiveX controls to run without prompt"  set to enable. "Download unsigned ActiveX controls" set this to Prompt and "Initialize and script ActiveX controls not marked as safe for scripting" set this to Prompt.



Re: Unable to successfully set up my WVC200 to view remotely.


I can't help but think that the issue is router related. The only thing I might change in the camera is to change the primary DNS to, although I admit it is trivial. A few questions:

  1. Can you access the router setup page remotely if you enable that?
  2. Have you tried pinging the FQDN to find the IP, then enter that in your browser?
  3. Have you tried MPEG instead of MJPEG?

It sounds like you are getting to the camera since it prompts you for the Username/Password. Once you authenticate something is stopping the video stream/webpage from loading properly. I would like to see if you can access the router remotely and start dropping security settings until you can access the camera. (Turn the firewall off if necessary for testing purposes.)

Please keep us updated.

This widget could not be displayed.