Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WVC210 can not connect in wireless mode

I recently installed a WVC210 with the cisco software.  I have a lynksys router (in gateway mode) that I am using.  I can see the camera over LAN but I can not see it in wirelss mode.  The wireless indicator is on and I have done the power down to switch back and forth from LAN to wireless.

Thanks for any suggestions

Lou

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: WVC210 can not connect in wireless mode

Lou,

Log in to the camera and make sure your wireless settings match exactly. Make sure the camera is set to use Infrastructure instead of Adhoc as well. Then unplug the ethernet and power from the camera. Plug the power back in without the ethernet cable and the camera will search for the configured wireless network. Let us know if you need further assistance.

3 REPLIES
Silver

Re: WVC210 can not connect in wireless mode

I would upgrade to the latest firmware on the camera.  Once you do that reconfigure the device and it should come up.

I typically:

  • Update the firmware
  • Factory default the device
  • Reconfigure my settings
  • Unplug ethernet and power to device and power up.

Typically it takes around 30 seconds to a minute for it to come up wirelessly.

Hope this helps.

Gold

Re: WVC210 can not connect in wireless mode

Lou,

Log in to the camera and make sure your wireless settings match exactly. Make sure the camera is set to use Infrastructure instead of Adhoc as well. Then unplug the ethernet and power from the camera. Plug the power back in without the ethernet cable and the camera will search for the configured wireless network. Let us know if you need further assistance.

Community Member

Re: WVC210 can not connect in wireless mode

Changing the Network type setting of the Camera to Infrastructure seems to have done the trick (and at the same time changing the router setting to Auto) along with a few other changes to match the camera to the router (e.g. security, fixed IP.... thanks!

Now I am off to figure out why the zoom in/out is locked on the Main Console software and why the motion monitoring setup page doesn't work for either of my browsers, but first I will do the firmware upgrade as recommended.

Thanks very much for the help

1235
Views
0
Helpful
3
Replies
CreatePlease to create content