Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

3560G ip helper-address

Hi,

I have a network which has recently been subject to a power failure.

Upon re-powering switch (3560G), ap (1252), router (netgear), and servers (Windows 2k3, 2k8), I am unable to get a DHCP ip address on any except the native vlan (wired and wireless). I am able to assign an ip address manually in both wired and wireless modes on my test laptop, but if the laptop is set to retrieve an address using DHCP, it times out and gets an address in 169.254.x.x (APIPA).

The 3560G switch has 3 vlans:

Native: 192.168.5.0/24

VLAN15: 192.168.15.0/24

VLAN25: 192.168.25.0/24

The Vlans as defined on the switch include the command ip helper-address (see below):

interface Vlan1
ip address 192.168.5.16 255.255.255.0
ntp broadcast
!
interface Vlan15
ip address 192.168.15.2 255.255.255.0
ip helper-address 192.168.5.5
ntp broadcast
!
interface Vlan25
ip address 192.168.25.2 255.255.255.0
ip helper-address 192.168.5.5
ntp broadcast
!
ip default-gateway 192.168.5.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.5.1

The server at 192.168.5.5 has multiple DHCP scopes defined (one for each vlan). The default gateway at 192.168.5.1 is a netgear router

This was working prior to a power failure.

Any Ideas?

TIA

1 REPLY
Bronze

Re: 3560G ip helper-address

If this is urgent, I would suggest calling Cisco TAC.

This community is for Cisco Small Business products and your question is in reference to a Cisco Elite/traditional product.  Please post your question in the Cisco NetPro forums located here: http://forums.cisco.com/eforum/servlet/NetProf?page=main  

That forum has subject matter experts on Cisco Elite/traditional products that may be able to answer your question.  With this said, here are a few comments which might help.

3560 Config guides, just click on the link for your version of code.  Once you have brought up the config guide, you can also use the index or the right hand menu to find what you are looking for.

http://www.cisco.com/en/US/products/hw/switches/ps5528/products_installation_and_configuration_guides_list.html

If you do not like CLI, you can use the Cisco Network Assistant - this gui based tool is awesome.

Is the problem that the switch is not forwarding the bcast packets or that the DHCP server does not know how to respond?  It might be helpful if you tie this to an individual port config, vlan, server, etc ...

Kindest regards,

Andrew Lissitz

4507
Views
0
Helpful
1
Replies
CreatePlease to create content