Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

3850 Layer 3 Switch Config

Please see my new confg and let me know that I am going on right way???? really appreciate for your help  

 

 

Conf t 
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname New-ZC-B-SW-Sales2
boot-start-marker
boot-end-marker
username xxxxxprivilege 15 password 7 135044021F5C067939
username techservices password 7 0215114B1B561D35
aaa new-model
aaa authentication login default local
aaa authorization exec default local 
aaa session-id common
clock timezone EST -5
clock summer-time EDT recurring
system mtu routing 1500
vtp mode transparent
ip subnet-zero
ip name-server 10.15.30.21
ip name-server 10.15.10.21
spanning-tree mode pvst
spanning-tree extend system-id
vlan internal allocation policy ascending
vtp domain Zippo
vtp mode transparent
Interface range gi1/0/1-24,2/0/1-48
Swi access vlan 31
Switchport mode access
vlan 31
 name bst-stuff
vlan 999
 name Unused-Ports
 shutdown
vlan 4000
name Switch-Management
nterface Port-channel1
description Uplink to Core
switchport mode trunk
interface Vlan1
no ip address
no ip route-cache
shutdown
interface Vlan4000
description Management Interface
ip address 10.40.0.31 255.255.255.0
no ip route-cache
ip default-gateway 10.40.0.1
no ip http server
ip http authentication local
ip http secure-server
control-plane
line con 0
exec-timeout 30 0
line vty 0 4
exec-timeout 30 0
line vty 5 15
ntp clock-period 36029047
ntp server 10.15.30.21
ntp server 10.15.10.21
end

1 REPLY
Silver

Hello,You are in the Small

Hello,

You are in the Small Business forums and we don't handle the Enterprise switches.  You may want to move your post to LAN Switching.

Also it will be very difficult for someone to say if you are configuring something correctly if you don't at least say what it is you are trying to accomplish.

Christopher Ebert - Advanced Network Support Engineer

Cisco Small Business Support Center

324
Views
0
Helpful
1
Replies
CreatePlease to create content