Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Cannot make any changes to SF-302-08MP

This is the third series 300 switch I've configured, but have not run across this issue before.  Hoping someone out there can help.  I've attached to the switch via the console port and even tried with the web interface but get the same results.  Upon booting the switch asks for the default user ID and password, then it prompts to change the password.  I do this and then go to configure the device with the new IP address, add a new user ID and password and VLAN.  All changes seem to save as I get no errors.  However, when the device is rebooted, all changes are lost.  I've even went so far as to delete the startup-config file but still no luck.  Version information is as follows:

SW Version:            1.0.0.27 (Date:  28-Apr-2010, Time:  13:33:55)       

  Boot Version:          1.0.0.4 (Date:  08-Apr-2010, Time:  16:37:57)        

  HW Version:            V01                                     

Any ideas would be appreciated.

Cheryl

2 REPLIES
Silver

Cannot make any changes to SF-302-08MP

Cheryl,

First use the console to upgrade firmware to 1.1.1.8 .After the upgrade change the active image to your second image and upgrade again. Once both images are upgraded, log back into switch console or web gui and configured.(You will need TFTP program)

If you're configuring via CLI (copy run start-command) will save your running-config to startup-config.

If able to log into web gui - when making changes save button will glow/light up at the top of browser. Click on save this will take you to location to save running config to startup config.

If you need support please call SBSC @ 1-866-606-1866 and open a support case.

Thanks,

Jasbryan

.

Bronze

Cannot make any changes to SF-302-08MP

Hello!

Have you made sure to save your settings before rebooting? This can be found under Administration > File Managment > Copy/Save Configuration. Once there you will copy from your running config to your startup config.

If you are still have the same problem after that please let me know.

1280
Views
0
Helpful
2
Replies
CreatePlease to create content