Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco SFE2000 swtich

i have cisco SFE2000 (24-ports) Ethernet swtich. But 5 and 6 ports are not working and these ports led not flash.

i can't detect diagnosis.

2 REPLIES
Bronze

Cisco SFE2000 swtich

Dear Customer,

Thank you for reaching Small Business Support Community.

Unfortunately LED's off on ports is an indicator of a hardware failure and therefore I suggest you to contact support directly to determine the course of action given the circumstances and subject to warranty/contract terms and conditions;

https://supportforums.cisco.com/community/netpro/small-business/sbcountrysupport

Please do not hesitate to reach me back if there is any further assistance I may help you with in the meantime.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
Green

Cisco SFE2000 swtich

Hi Bazarragchaa, before trying to request RMA for the switch, try to upgrade the software and factory default the switch. Sometimes ports dying is actually a software failure (10% of the time perhaps) so it is worth the try before finding a replacement.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
240
Views
0
Helpful
2
Replies