Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CISCO SG300-52 web interface connection refused

Hi everyone,

I seems to be having a rather strange issue. This started to happen recently. All of a sudden I could not access SG300-52 switch through web interface. I keep getting connection refused when accessing through IE or chrome.

However I can get access through serial port. Can login to switch etc...

Strange thing is, if I plug my laptop directly to switch using ethernet and access web interface, it comes up for about a minute or so then same connection refused comes up. If I unplug cable and plug it back in, I can get in again however goes back to same connection refused.

Just wondering if anyone else has experienced anything like this before as this is driving me insane :). I really need to get access to switch to do some changes and with this connection refused issue I can't make any changes.

Any help is appreciated.

Thank you.

Everyone's tags (2)
3 REPLIES
New Member

Hi Alchinlong,

Hi

New Member

Yes both HTTP and HTTPS are

Yes both HTTP and HTTPS are enabled. No binding for remote IP addresses. Strage thing is that web interface comes up for about a minute or so when I unplug and plug back my ethernet cable to the switch. Then I get connection refused error. 

I have also tried rebooting the switch, but issue seesm to continue. Could it be that firmware may be stuffed?

New Member

Hi Alchinlong,

Hi Alchinlong,

Try to upgrade your firmware.

Thanks

242
Views
0
Helpful
3
Replies