Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco SG500X doesn't work with Data and voice VLAN

I have few SG 500X switches, configured with multiple VLAN and using VLAN 39 for Data and VLAN 40 for voice.Auto voice vlan is disbaled, PCs are working fine and getting IP addess from core switch but CiscoPhones are not getting registered. I enabled the auto voice vlan feature then IP phones are getting registered but PCs are not getting IP address and if I am tryoing to diable again auto voice vlan feature switch doesnt repond and goes away of access after rebooting it comes agin but shows auto voice vlan enabled, initially auto voice vlan was diabled. Any one faced this typeof issue and how to resolve this? I have never seen the bad switches like cisco SMB switches.

Regards

Amir Ali 

Everyone's tags (1)
1 REPLY
Cisco Employee

Hello,My name is Rozana and i

Hello,

My name is Rozana and i am an engineer from the SMB team.

Just a question, because i see no configurations attached.
When the auto voice VLAN is disabled, the ports that are connected to the phones are in Trunk mode with VLAN 40T 30U ?

Also when you enable the auto voice VLAN, and stating that VLAN 40 is the voice VLAN,
what is the status of the ports when you connect the phone + PC?

If you wish you can call our support line and we can arrange a Webex to troubleshoot this issue.

Regards.

1
Views
0
Helpful
1
Replies