Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Connecting SRW2008MP to 4506

I just got a 2008MP and I need to "chain" it from my 4506 which is supplying PoE for our phones.  The phone is getting power but it's not communicating...  Any assistance for things to look for?

7 REPLIES
Silver

Re: Connecting SRW2008MP to 4506

Hi,

I noticed that there is a Q&A section about the SRW2008MP located here: http://www.cisco.com/en/US/products/ps9972/index.html

Within the Q&A area there is an article about Power Over Ethernet with the SRW2008MP located here: http://www.cisco.com/en/US/products/ps9967/products_qanda_item09186a0080a38f15.shtml

Regards,

Cindy

Regards, Cindy If my response answered your question, please mark the response as answered. Thank you!
New Member

Re: Connecting SRW2008MP to 4506

Yes, I've read all the documents on the first link and the second link doesn't apply as the device powers up, it just doesn't connect.  We have 2 VLANs here (one for voice and one for data (PCs) and from what I can tell, that's where my issue lies.

New Member

Re: Connecting SRW2008MP to 4506

If you are only plugging in phones (and not PCs into phones and those phones into the SRW) then all you need to do is make the port you plug the SRW into on your 4506 an access port configured for your phone VLAN.

If however you are plugging your PC's into the phones, and those phones into the SRW, you will need to set up 802.1q Trunking between the SRW and the 4500.

New Member

Re: Connecting SRW2008MP to 4506

Understood but I still can't get it to work.  Here's the configuration of the port the 2008MP will be plugging into:

interface GigabitEthernet2/34
switchport access vlan 100
switchport trunk encapsulation dot1q
switchport trunk native vlan 100
switchport trunk allowed vlan 100,200
switchport mode trunk
qos trust dscp
tx-queue 3
   priority high
spanning-tree portfast
service-policy input IPPHONE+PC-BASIC
service-policy output DBL

New Member

Re: Connecting SRW2008MP to 4506

What configuration have you performed on the 2008MP? Have you setup the vlans on the 2008MP? What kind of access (voice or data) are you not able to acheive?

New Member

Re: Connecting SRW2008MP to 4506

Well, I tried setting up the two VLANs (100 and 200) but it didn't seem to make a difference.  I certain it's something simple that I'm missing but I just can't put my finger on it.  Besides setting up the VLAN IDs, what other information would I need to setup (Access wise and such) on the SRW?

New Member

Re: Connecting SRW2008MP to 4506

From what I see here, you need to configure your SRW as follows:

Add VLAN's 100 and 200.

Set one of the ports as an access port for VLAN 100. You will need this after you change your native VLAN from 1, to 100.

Set the native vlan to 100.

Move the PC your using to the port that you configured for VLAN 100. You should be able to talk to the switches web interface again.

For your uplink port, set it to trunk mode, add VLAN 100 untagged, add 200 tagged. Ensure the PVID is 100.

Let us know how this goes.

Christopher

2616
Views
0
Helpful
7
Replies
CreatePlease to create content