Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Defective ports on SG200-18?

I have two SG-200-18 that seemingly only works with GE17 and GE18.

I've factory reset both, plugging a DHCP server into GE1 and waiting, no leases obtained from DHCP. Pinging 192.168.1.254 times out. Disabling DHCP server, and moving to GE17 makes 192.168.1.254 reply to ICMP ping and enabling the DHCP server causes the switch to obtain a lease as expected. But only on GE17 and GE18 (that is I've only tried 1, 2, 3, 4 and 18, 17,16 and 15)

I'm also having trouble getting the switch to actually switch packets between any other ports than GE17 and GE18. It will give a link status and TX packets>0, but RX packets=0 for other ports.  Running FW 1.3.7.18 and freshly factory reset devices. (Both 30 sec reset button and through web interface for good measure and health)

Suggestions? Or just RMA it and be done?

  • Small Business Switches
Everyone's tags (3)
1 REPLY
New Member

We had some switches where a

We had some switches where a couple ports became non-functional when we upgraded to 1.3.7.18. Just had to unplug them and plug them for a few seconds and back in again. Kind of odd, but they're fixed now.

98
Views
0
Helpful
1
Replies