Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Immediate time out using web login to configure new SGE2000P

I just bought a new SGE2000P switch.  In trying to do the configuration for use, I have logged in using the serial interface, set the IPV4 information and saved it.  I then try to connect using the web interface.  I get the welcome screen, login in using the admin user name and password.  The system looks like it is loading, and sometimes I get the side menu, but then I get a message saying I have been idle for more than 10 minutes and it logs me off.

I assumed that this problem might be due to the system show a time back in November of 2009.  I used the cli from the serial port to reset the time to correct UAT time and I still encounter the immediate logout.  Has anyone encountered this problem - is there a solution?

Thanks

Bob Hickcox

4 REPLIES
Community Member

Re: Immediate time out using web login to configure new SGE2000P

Hey Bob, I bought 2 of these same SGE2000P switches and they seem to have all we need for our

small office voip deployment but I'm having similar problems with the interface.(gui). I think i even had the exact problem as you described but probably didn't wait the 10 minutes to time it out.  What I noticed is that at different times from different browsers and even different computers we're having issues with refreshing information on the screen.  It loads the background and what looks like two frames (the main area on the right and the menu area on the left) but then nothing... and I guess if you wait it out it will time it out. I know it should come up sooner and i just refresh it or close the screen and try it again.  I am running windows 7 with IE8 but have tried it on Firefox as well as Chrome and IE8 on Vista and it seems to act the same way.

The bigger problem to me is that it's sporatic.. so i can't just tell my manager hey, this doesn't work at all and we need to get it fixed or replaced.. so yeah.. Also, i have upgraded it to the latest "firmware" (really is the software because there's a boot section there too.. ) its the following:

Software Version3.0.0.18
Boot Version

2.0.0.03

hope we can think of something to fix this as it makes it hard to get the configuration going.. also, i'd hate to be in a network down situation and have it give me refresh problems....

Community Member

Re: Immediate time out using web login to configure new SGE2000P

Paul - Thanks for your note.  I am using IE8 as a browser.  To clarify, I am not waiting 10 minutes, the unit actually logs me out about 10 seconds after I hit enter on the password.  It just gives me the message that I have been idle 10 minutes.  After talking with a Cisco Small Business support person, I tried it again last night, and discovered that if I quickly clicked on the help button in the upper right portion of the screen, I would get the side menu and could start the configuration work.  I have it about half done (ran out of time), but we need a better fix than this work around.

Community Member

Re: Immediate time out using web login to configure new SGE2000P

I agree. This should be fixed or at least it would be nice to know what can be done to the browser to make this work more smoothly. It looks like its running javascript. So maybe there's a version that works better or something we can do in the browser to accommodate it somehow.

Community Member

Just figured this problem out

Just figured this problem out and thought I'd share for anybody who is still running these ancient beasts.

After changing the switch IP I was having the exact same problem.  For me, dumping the browser cache and cookies cleared up the issue.

670
Views
0
Helpful
4
Replies
CreatePlease to create content