Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Inter Vlan routing on SG300

Hi all,

I created 2 vlans in my switch

Vlan10 192.168.1.1  Ports 1 to 12  (all untagged for this vlan) Ports 13 to 24 (excluded)

Vlan 20 192.168.99.1 Ports 13 to 24 (all untagged for this vlan) Ports 13 to 24 (excluded)

IPv4 Interface already configured with these two vlans

The issue: I can ping from vlan 20 to vlan 10 but not from 10 to 20.

Please help me with this issue. Thanks

2 REPLIES
Silver

Difficult to address w/o a

Difficult to address w/o a config
Is your SG300 model capable of CLI/SSH access, if so, export the running-configuration

But I'm more inclined to believe that is a user/end-point issue, not switch. See resolution steps below:

Assumptions:
-Your network is using /24 
-You are running Windows OS

Initial Checks:
1. Make sure you do not have any ACL there on your switch
2. It is most likely your End-Point(Computer) Firewall. By default ICMP is blocked, disable your computers windows firewall and ping again :) -- Im more inclined to believe that this is the issue you are facing (User Problem)


New Member

Thanks LJ,

Thanks LJ,

I'll be checking that.

Regards,

201
Views
0
Helpful
2
Replies