Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IOS upgrade issue

Hello,

       I have cisco WS-C2960-24TC-L, I tried to upgrade the IOS from <c2960-lanbase-mz.122-53.SE2.bin > to <c2960-lanbasek9-mz.122-55.SE9.bin> , but it didn't work with new IOS, so I rolled back to the old one again, what may cause this problem and what's the proper upgrade procedures?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

If you only have the BIN file

If you only have the BIN file, then it's as easy as copy the BIN file into the flash and change the boot string variable.  

 

Can you elaborate what you mean by "it didn't work"?

2 REPLIES
Hall of Fame Super Blue

If you only have the BIN file

If you only have the BIN file, then it's as easy as copy the BIN file into the flash and change the boot string variable.  

 

Can you elaborate what you mean by "it didn't work"?

VIP Purple

You could also upgrade the

You could also upgrade the Switch with the "archive" command. For that you need the tar-image and it's even easier than the manual copy of the bin-file.

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2960/software/release/12-2_25_fx/release/notes/OL7076.html#wp45116

 

111
Views
0
Helpful
2
Replies
CreatePlease to create content