Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issues with SRW2016: Boot2 Checksum Test ..... FAIL

Hi,

My SRW2016 keeps rebooting after upgrading, I guess something went wrong...

He is what the console says:

------ Performing the Power-On Self Test (POST) ------

UART Channel Loopback Test........................PASS

Testing the System SDRAM..........................PASS

Boot1 Checksum Test...............................PASS

Boot2 Checksum Test...............................FAIL

Flash Image Validation Test.......................PASS

BOOT Software Version 1.0.1 Built  11-Jun-2006  18:43:59

:::
:::        ::: :::       ::: :::     :::::  :::::::::: :::      ::: ::::::::::
:::        ::: :::::     ::: :::   :::::   ::::     ::: ::::  :::: ::::     :::
:::        ::: ::: :::   ::: ::::::::      ::::          ::::::::  ::::
:::        ::: :::   ::  ::: ::::::::::     ::::::::::     ::::     ::::::::::
:::        ::: :::    :::::: :::    ::::            :::    ::::             :::
:::::::::: ::: :::      :::: :::      :::: :::......:::    ::::    :::......:::
......... ... ...       ... ...       .... ..........     ....     ..........

Linksys SmartSwitch based on 88E6218 with ARM946E-S.
64 MByte SDRAM. I-Cache 8 KB. D-Cache 8 KB. Cache Enabled.

Autoboot in 2 seconds - press RETURN or Esc. to abort and enter prom.
Preparing to decompress...
100%Image in address: 0x0 - Check Sum error!
Please download a new image.

Downloading code using XMODEM.
Download failed

Perform WARM BOOT ...

I've tried loading firmwares srw2016-24-10086.ros, ls20xx_salsa-12222.ros and ls20xx-12230.ros but it doesn't want to take any of them.

Does anyone have a suggestion to solve this issue ?

Thanks.

Everyone's tags (1)
1 REPLY
New Member

Re: Issues with SRW2016: Boot2 Checksum Test ..... FAIL

This message is telling you to reload the boot code via xmodem. This post also deals with a similar issue:

https://supportforums.cisco.com/message/3103206#3103206

I recommend downloading the proper boot code and firmware for your switch, and then the admin guide. The boot code and firmware will be what you need to recover your switch and the admin guide will tell you how.

Bill

1090
Views
0
Helpful
1
Replies
CreatePlease to create content