Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Linksys SLM248P web access causing poor performance

Hello,

Our company purchased and installed two SLM248P switches. the reason for the new switches is that we upgraded to a new VOIP system so we needed the POE ports.

Anyway, the reason for this post is that I have been doing some research and didn't find anything that we are experiencing.

It seems that when we try to access either switch through a web browser (IE8 and/or Firefox) the switches will stop responding completely. I verified this by pinging the switches IP address from one PC and attempting to log in on another PC. The switches do come back but it's like they reboot or something.

I already did an upgrade to the firmware and that didnt change anything. Also, we have no VLANs configured.

Has anyone else seen this? Have we configured something wrong? I need to resolve this so I can monitor and configure the switched during work hours.

Thanks in advance!

1 REPLY
Silver

Re: Linksys SLM248P web access causing poor performance

Have you tried using an older version of web browser to exclude that it's not the verison. Try using IE7 if you got it and seem if you have the same results. Also please delete all your cache in your browsers.

Thanks,

   Jason

452
Views
0
Helpful
1
Replies