Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Log in problem on SG-200-08

I configured a new SG-200-08 with a static IP. I tried to save the configuration as the startup configuration. After 10 minutes, I restarted the switch. It didn't boot with the new configuration, and returned to the default .254 and default pw. Now I cannnot assign a new pw or get past the change the pw page. When I try to save a new pw, the switch reboots and prompts me to change from the default pw. I tried resetting the switch by depressing the reset button for a long time, but results are the same. LED indicators are green with a flashing green indicating the .254 address and a solid green on the port where the switch is connected to the computer. How can I reset the switch or get passed the change your pw page?

Everyone's tags (1)
3 REPLIES
Bronze

Log in problem on SG-200-08

Hello ellengreatbooks,

I recommend holding the reset button for 30 seconds. After the switch has rebooted it should be factory reset. Next, download the latest firmware and flash it to the switch. This should ensure that there is no issues.

New Member

Log in problem on SG-200-08

Thanks for the reply. I already tried the first thing (holding reset for 30 seconds). But afterward when I access the switch through the web interface I cannot get past the change your password screen. I enter a new password two times, click Save or Ok, looks like switch resets itself (indicator light where computer is plugged in goes away, first indicator light blinks), but then the pw is not reset. The switch and interface go back up again and I can ping the switch at .254 but I am back to the default username and pw. Is there any other method for me to flash the firmware?

Bronze

Log in problem on SG-200-08

Unfortunatly there is not another option to load a firmware. If you are able to, give us a call at the support center.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

2842
Views
0
Helpful
3
Replies
CreatePlease login to create content