Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

myself is Anish and am facing some issues in configuring sg30052 port gi switch

Hai help me on this..

User requirements

1) Switch is configured with a management ip 172.16.7.x   

2) Two VLAN's has tobe created 114 & 115

3) Configure the switch-ports as access ports and has to be assigned with one of the two vlans as user requirement.

4) Two ports of the switch has to be configured as trunk port.

5) Port security has to be enabled in all access ports.


1 ACCEPTED SOLUTION

Accepted Solutions
Green

myself is Anish and am facing some issues in configuring sg30052

Hi Anish-

1 - Log in to the console of the switch

config t

interface vlan 1

ip address 172.16.7.x

2-

config t

vlan database

vlan 114, 115

3-

config t

int gi01

switchport mode access

switchport access vlan 114

int gi02

switchport mode access

switchport access vlan 115

4-

config t

int gi48

switchport mode trunk

switchport trunk allowed vlan add 114, 115

5-

https://supportforums.cisco.com/docs/DOC-27753

https://supportforums.cisco.com/docs/DOC-27720

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
1 REPLY
Green

myself is Anish and am facing some issues in configuring sg30052

Hi Anish-

1 - Log in to the console of the switch

config t

interface vlan 1

ip address 172.16.7.x

2-

config t

vlan database

vlan 114, 115

3-

config t

int gi01

switchport mode access

switchport access vlan 114

int gi02

switchport mode access

switchport access vlan 115

4-

config t

int gi48

switchport mode trunk

switchport trunk allowed vlan add 114, 115

5-

https://supportforums.cisco.com/docs/DOC-27753

https://supportforums.cisco.com/docs/DOC-27720

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
179
Views
5
Helpful
1
Replies
CreatePlease to create content