Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

No Connection on VLAN if my Firewall is on

Hi there, i hope you can help me i just created a vlan on a L3 Cisco SG300-28MP and works great but only if my RV042G firewall is off what can i do ? thanks in advance !!!

Everyone's tags (1)
10 REPLIES

Hello, That is way to little

Hello,

 

That is way to little information,

 

Show us a diagram of your network and tell us from where to where you cannot go.

 

Regards,

 

Looking for Network Specialists (Cisco,Juniper,SonicWall,Palo-Alto)?

Make sure you contact iNetworks to get the most of your network.

Visit us at www.i-networks.us 

 

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
Community Member

Thanks i attached a fast

Thanks i attached a fast diagram of my network i share the internet and Progress Database on my site in Chevrolet to Mercedes Benz on VLAN 192.168.0.2 and works good but only if the firewall is disabled if i enable the firewall on RV042G the internet and the database connection is gone thanks in advance

Hello,Let me see if I

Hello,

Let me see if I understand the diagram correctly.

 

The RV042G has a VPN built going to The Chevrolet Site.

The RV042G also connects to the BMW Site.

 

Both Sites are able to use the internet and the Database as long as the firewall is not enabled.

 

Is that what you are trying to say?

 

Regards.

Looking for Network Specialists (Cisco,Juniper,SonicWall,Palo-Alto)?

Make sure you contact iNetworks to get the most of your network.

Visit us at www.i-networks.us 

 

 

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
Community Member

Yes exactly, both sides are

Yes exactly, both sides are connected to the RV042G but in Mercedes Benz i Have an Ubiquiti Router with a different subnet 192.168.19.XXX and everything is working good but only if my Firewall is disabled, sorry for my english !!!

Silver

Could you post screenshots of

Could you post screenshots of your firewall configuration on the RV042G?

Community Member

Its Up !

Its Up !

Silver

Thank you for posting the

Thank you for posting the rules. 

I am curious about the first two rules, why are you forwarding all the traffic to those two addresses? On my experience that always creates problems.

I will also like to look at your port forwarding rules.

Thank you

Community Member

Thanks, i just made those two

Thanks, i just made those two to see if mi vlan works with the Firewall Enabled and those rules but it doesn't work 

No worries, I now understand

No worries,

 

I now understand this. Well as someone already see we will need to check the firewall rules.

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
Community Member

Done

Done

299
Views
5
Helpful
10
Replies
CreatePlease to create content