Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port-Channel Help

So, I had some trouble yesterday with creating some port-channels and was wondering if anybody has seen this before. I created a port-channel from my 6509 to a 4506 and tried to add two interfaces in an active mode. A couple things happened:

    1. Received an error " %EC-SP-5-CANNOT_BUNDLE_LACP: Gi4/11 is not compatible with aggregators in channel"  which i can't seem to figure out why.

    2. I do have spanning-tree on the interfaces connecting but what happened was the port-channel came up with one interface in it and the other interface came up...both in a forwarding state. This cause a big loop as these were trunk ports and brought down the network. 

    3. Interfaces went down, but never came back up setting leaf switch all over in an errdisable state.

 

Can anybody help with any of these? Thanks

2 REPLIES
Bronze

Hi, Check whether flow

Hi,

 

Check whether flow control is on all ports in module 4.if some of the ports are off.kindly make sure to enable on.

 

Use below command to check flow control status:

switch-a#sh int flowcontrol module 4 

regards

Moorthy

 

New Member

Doesn't flow control relate

Doesn't flow control relate to the speed data goes across the trunk depending on how much the receiving end can take?

55
Views
0
Helpful
2
Replies
CreatePlease to create content