Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems on switch SG500

We are using switch of Cisco belong to series SG500. The current, we saw some of the problems after use the switch. Please support for us.

Here is a desciption of the problem:

When the switch is started, it runs very normally. The devices are connected to the switch, the switch will learn the MAC address. The number of MAC address learned on the switch about 2000 MAC.

After switch operate about 2-3 weeks, we found that the number of MAC address  learned  on the switch reduced more than 80 percent, from 2000 MAC to around 300 MAC. The devices are being connected on the switch still operate normally. However, when we move the network cable of device is using from one port on a switch to another port, we were experiencing long delays in reconnecting to the network. The delays are about 10 minutes.

Detail test:

- First device configured with a static IP of 192.168.1.2 is plugged into port 2 of a cisco SG500 switch.

- Second device is configured with a static IP of 192.168.1.3 and is plugged into port 3 of the switch.

- On both device, we start a ping <IP of other PC> -t

- Then we moves the network cable from port 3 to port 4 of the switch.

- As soon as we moves the cable, pings on both device stop working, check the switch is not learned MAC of second device. After about 10 minutes, the pings start working again. But the switch is still not learned MAC of second device.

Here is detailed information of switch that we are using:

SG500-28 28-Port Gigabit Stackable Managed Switch

- PID VID: SG5000-28-k9 V02

- Firmware Version (Active Image):  1.3.0.62 

- Stack unit mode: Standalone

- System Operational Mode: L2 Mode

- Jumbo Frames:  Enabled

- Spanning tree protocol: MSTP

- SMNP : Enabled

- Port security : Disable

- Qos: Disable

- Access control : Disable

- DHCP : Disable

2 REPLIES
New Member

Any updates about that

Any updates about that problem?

 

Looks like we have same problem.

 

It is mst boundary switch. It worked well till we noted that it started drop some multicast packets. After investigation we found:

 

There is a small number of mac-address on switch, a way less that it has to be.

There is no MACs at all in mac-address table for some ports while there are hosts connected to this ports and this hosts reachable.

Port security disabled but no new MACs appearing in table while new hosts starts working.

Some ports without MACs are trunks, some are access/spaning-tree portfast hosts.

Hi AmediaFilm,Indeed it looks

Hi AmediaFilm,

Indeed it looks like STP related problem but to identify the problem topology (especially STP) would be needed. I would suggest you to open the ticket with Small Business Team and after analysis  if needed they would be able to report to the engineering team: 

http://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

Regards,

Aleksandra

867
Views
0
Helpful
2
Replies