Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

problems with SNMP on SG-300-10

Hi

Installing new firmware vers 1.1.2.0 on switch SG300-10

after this SNMP stop to work..

Dose anyone has experience with this...

mvh

-Tor

2 REPLIES
New Member

problems with SNMP on SG-300-10

This has happened to me on one of the switches I upgraded, but on another one I did, same configuration, it worked...

The error in the logs I get on the one that's not working is:

21474836132012-Jan-19 17:33:24Warning%SNMP-W-SNMPAUTHFAIL: Access attempted by unauthorized NMS, aggregated (3)     
21474836142012-Jan-19 17:31:10Warning%SNMP-W-SNMPAUTHFAIL: Access attempted by unauthorized NMS

No idea why.

Tried changing the SNMP management station to "All" and this still does not help.

Re: problems with SNMP on SG-300-10

Hi,

I was curious about your findings, so i thought I would  just put a  SNMP server on a spare  PC to check your findings.

I am using  version 1.1.2.0 on my SG300-10P (order p/n SRW2008P-K9-NA) and just configured SNMP on the switch.

I must admit that the unit was factory reset yesterday, after I enabled Layer 3 mode on the switch.

I did see the following warning on my switch log, before I configured the correct community name on my SNMP manager.;

13-Nov-2011 00:08:53 :%SNMP-W-SNMPAUTHFAIL: Access attempted by unauthorized NMS, aggregated (4)

This or similar  SG300-10P log message didn't return after I configured the correct SNMP community name on the SNMP manager. .

But as you can see if you click on  my screen capture below.

  • from the background wireshark capture  and the SNMP  system properties read by my SNMP Manager from my switch.  
  • I am now having no triouble with accessing the SNMP community info from my switch , at least after a factory reset
    • All is working with  my SNMP manager.


I am wondering if it is the community name that may have somehow through some firmware upgrade not carried the correct community name.

Could be interesting  to see what happening is you delete SNMP Community from the switch and add a SNMP  community again.

I hate suggesting try a factory reset, but it could be interesting as a last resort  to try it. 

Sorry it's anly a guess on my part, but on my switch and SNMP Manager,  SNMP seems to be  "doing its thing" without new switch log entries.

If that fails, why not give the good folk at the Small Business Support Center (SBSC) a call.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

regards Dave


7283
Views
5
Helpful
2
Replies
CreatePlease to create content