Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Replacing 3COM 4500 switches with SG300-52 - help

I'm replacing 2 3COM 4500 Swithes with the SG300-52 Cisco switch. We have 3 VLANs, 10, 20, 100. The switch is set for Layer 3 and I have setup DHCP relay. I was hoping someone might know what settings i should set on the Cisco for the following setups:

3COM Setup

#

interface GigabitEthernet1/0/1

port link-type hybrid

port hybrid vlan 10 tagged

port hybrid vlan 1 20 100 untagged

port hybrid pvid vlan 100

#

My Cisco Translation

interface gigabitethernet1

switchport mode general

switchport general allowed vlan add 10 tagged

switchport general allowed vlan add 20,100 untagged

switchport general pvid 100

exit

and one other example i'm curious if i set right..

3COM Setup

interface GigabitEthernet1/0/48

port link-type trunk

port trunk permit vlan all

port trunk pvid vlan 100

#

My Cisco Translation

interface gigabitethernet51

switchport trunk allowed vlan add 10,20

switchport trunk native vlan 100

exit

Trying these settings I am not able to get any devices to work on the switch so i'm guessing i have something not setup correctly. Any help would be greatly appreciated..

THanks,

Chris

2 REPLIES
Silver

Replacing 3COM 4500 switches with SG300-52 - help

Chris,

Compared to your 3com switches yes the commands you currently ran are comparable. The reason it’s not working is a bigger question and we need a complete picture. First we need a topology(detailed as possible) of your network and details on how things need to work/setup? Then we can set up accordingly to the devices on your network. For quicker resolution call into the SBSC @ 1-866-606-18666 and open a support case .

Thanks,

Jasbryan

New Member

Replacing 3COM 4500 switches with SG300-52 - help

I got one of the switches working now just cant get the second to work  which is the important one as that is the one that gets the uplink from  our existing switches. I will contact SBSC support and see if they can  assist with this. Thanks for the suggestion!

1142
Views
0
Helpful
2
Replies
CreatePlease login to create content