Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Save icon always blinks after reboot

Hello,

 

I have several SG200-50 50-Port Gigabit Smart Switch, after update to Firmware 1.4.0.88 and Boot 1.3.5.06 save icon always blinks after reboot.

 

Thanks.

4 REPLIES

I've seen this behaviour on

I've seen this behaviour on SG300 and SG500 units when ports are dynamically reconfigured via the auto-smartport functionality of the switch. I'm sure the same would apply to the SG200 as well. I I just disable the icon blinking on these switches and remember so save changes on my own.

New Member

I have disabled auto

I have disabled auto-smartport and still blinks after reboot. Thanks anyway.

The auto-smartport

The auto-smartport functionality was only meant as an example. There may well be something else that is automatically updating things. With the Sx300 and Sx500, we can go to the CLI for comparison, but this isn't an option on the Sx200. Have you gone through the various configuration pages to see if anything has changed? Also, is the switch running the latest firmware?

New Member

I have backup configuration

I have backup configuration in plain text before and after reboot. One with the blinking icon and other without it. There is no differences between files.

161
Views
0
Helpful
4
Replies