Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

SF-200 Password Expired

My SF-200-48's had the aging box checked and I hadn't realized it. Now I've attempted to reset the password and even if I copy (from notepad) or type it in carefully I get the error Incorrect Old Password. Mind you this error shows up right after I just successfully logged into the device but am then prompted to change the password due to the old one's age.

 

I've tried several browsers with no luck. I've tried older passwords in case it was screwed up in that way however I can't figure it out. Any suggestions would help.

1 REPLY
Community Member

I had a similar issue after

I had a similar issue after an upgrade 4 monts ago (see 12172586, Cannot change password after SG200-26P firmware update).

Did you try to use the default user/password (cisco, cisco)?  Did not work in my case.

My problem is not solved yet.  I still have to find a time window to reset the switch to factory default and reprogram it.

61
Views
0
Helpful
1
Replies
CreatePlease to create content