Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Sf300-08 Issues

After finishing all of my projects here at work, I decided to finally take a look at a sf300-08 that was left by my predecessor. I almost got into it once via browser but the UI crashed. So I downloaded the manual and proceeded to connect to the switch via rs-232. When I get to the log in screen I cant type anything in and when I try hypterterminal crashes.

What should I do?

Thanks.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Sf300-08 Issues

Not a problem, sounds like you know what to do from there if, get an IP, enable http gui if it was enabled, etc. If you have any questions just ask!

If this has resolved your issue, I'd appreciate it if you marked the answer as correct, and rated the post's helpfulness with the stars.

Have a great weekend.

Best,

David

5 REPLIES

Re: Sf300-08 Issues

Hi Dave,

Try Putty. Are you using a straight through db9 / db9 serial cable? (I've had issues with unlabeled null modem cables )

You can also try telnet or ssh to try and get in.

Is this switch in use?

Best,

David

New Member

Sf300-08 Issues

ill give putty a try, ive been using a straight through w/o a null and no, this thing has been sitting in a box for a while.

thanks for the reply! have a great weekend!

Sf300-08 Issues

Dave,

If it was in production, I was hesitant to say paper clip to the reset button, but if its sitting in the box, its worth a shot. Let me know what happens.

You have yourself a great weekend as well.

Best,

David

New Member

Sf300-08 Issues

Thanks Dave! I totally forgot about Putty. Im in and updating the firmware. Thanks bud!  : )

Sf300-08 Issues

Not a problem, sounds like you know what to do from there if, get an IP, enable http gui if it was enabled, etc. If you have any questions just ask!

If this has resolved your issue, I'd appreciate it if you marked the answer as correct, and rated the post's helpfulness with the stars.

Have a great weekend.

Best,

David

602
Views
5
Helpful
5
Replies