Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SF300-24P console and factory reset problem

My company just bought a SF300-24P, got it configured without much issue.  Today I try to get into it and I can't.  Tried via HTTP and console and nothing happens.  Decided to try to reset it using the button on the front.  Using the documentation, I held down the button for over 10 seconds.  Didn't reset to factory defaults, tried again and rebooted it, still nothing.  What I am I doing wrong.

Also nothing comes up on console window and I'm using the setting for Hyper Terminal that the documentation says I should use.

  • Small Business Switches
Everyone's tags (2)
7 REPLIES
Bronze

SF300-24P console and factory reset problem

Hello Matthew,

I am sorry if you have a document that recommends holding the button for 10 seconds, but it would be best to hold it for 30 seconds. At 10 seconds, it will only reboot the switch.

For access using the console port, are you using a serial to serial connection?

The following settings should be:

• Rate in bits per second = 115,200

• Data bits = 8

• Parity = None

• Stop bits = 1

• Flow control = None

If after trying the reset button for 30 seconds, you still can not get access to the switch, please call us at the SBSC so we can assist.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

New Member

SF300-24P console and factory reset problem

Thanks for your response.  I just tried holding the reset button for 30 seconds, even tried 60 seconds, nothing.  Even at 10 seconds it's not rebooting.  As for the console, I used the cable supplied in the box and also tried another one I had on hand.  I have also been putting the correct settings into Hyper Terminal, your settings info matches what the documentation says.

Bronze

SF300-24P console and factory reset problem

I am sorry to hear that. Please give us a call here at the SBSC and reference this topic, we would be happy to assist. If there is nothing we can do to fix it, then we could look at a replacement. The Sx300 is covered by a great warranty!

New Member

SF300-24P console and factory reset problem

I had the same problem, but was resolved using the console.

New Member

SF300-24P console and factory reset problem

What I mean is that doing the reset did not resolve the problem.  It was only with the console that I was able to enable the administration back and change the IP.

Im used to CLI. I didnt know that Cisco have a switch or probably a router that doesnt come with a CLI. Thanks.

Thanks a lot ! This helped me

Thanks a lot ! This helped me. Just Had to hold reset pin for 30 seconds to reset into factory state !

New Member

I know It's late but I

I know It's late but I believe it is importante to make that register.

I just had the same problem and the solution was aroung the cable. When I used a straight serial cable, It worked well. Check the pinout/wiring:

1 --> 1

2 --> 2

3 --> 3

4 --> 4

5 --> 5

6 --> 6

7 --> 7

8 --> 8

9 can be left open

 

When I was trying to figure the problem out, I found Cisco 300 CLI Reference Guide (ver 1.3.7) wich tells we could use a null-modem or crossover serial cable. But it's not true.

Of course I must consider I was using an USB to serial adapter (my notebook doesn't have serial port). Perhaps it has created the straight cable issue. I don't know if it will occurs when using a native serial port.

Thanks for the Cisco online support wich helps me.

And I believe it will be interesting to Cisco check the cable pinout and add it on the manuals or website. I just can't find information about db9 f-f cable on any Cisco documentation (about 300 series, of course).

I hope it helps some people.

Kind Regards.

33956
Views
5
Helpful
7
Replies