Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

SF300 slows and loses DHCP packets

Hi,

I have a small network with just a few Cisco SB switches devided by a few VLANs. One of the swithes performs Inter-VLAN routing and also acts as a DHCP Relay. DHCP server is connected directly to the core switch.

The problem is that it may take long time for end-devices to take an IP address from DHCP server. Sometimes it take just a moment, but sometimes take a few minutes.

The problem is not in STP beacuse wireless clients also expirience this issue.

I took a capture from a client side and from the server simultaneously. The results you can see in the attachment. The capture shows that two first DISCOVER packets from the client didn't get to the server.

The DHCP server IP address is 192.168.80.81.

The core switch has firmware 1.4.1.3.

What can be the reason of this issue?

Best regards,

Alexander Shafransky

2 REPLIES
VIP Purple

Are you running up to date

Are you running up to date firmware no the switches?

No, the latest firmware

No, the latest firmware available is 1.4.5.02. I'm going to update to this firmware but don't expect it will help since the release notices don't mention any information about this issue.

Best regards,

Alexander Shafransky

28
Views
0
Helpful
2
Replies