Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco Employee

SFE 2000P configuration lost on power cycle

I a couple SFE200P switches with the same issue. I set the switch up and have it functioning nicely. All is well. I power switch down overnight and all configuration setting revert back to default settings. This is happening to a few Small Business Switches I have. What am I missing????

Everyone's tags (3)
2 REPLIES
New Member

Re: SFE 2000P configuration lost on power cycle

I had a similar problem with SFE2000 (after restrat switch doesnot remeber a vlan configuration). My solution was a factory reset and new settings save configuration and this works for me. But I thing You have a other problem try: Admin->file-management->Copy-Files->CopyConfiguration: Running config to startupConfig. This switch not have a "automatic save".

Adam

New Member

Re: SFE 2000P configuration lost on power cycle

Adam is correct, the SFE and SGE model switches do not automatically save the running configuration to the startup configuration.  You need to manually go to file managment as Adam listed, and choose to save the running config to the startup config.   If not, when these switches are rebooted, the will load with whatever configuration was last saved in the startup config, which will be the default configuration if you have never saved your current config.

Thank you,

Darren

1364
Views
0
Helpful
2
Replies