Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SFE2000: default VLAN problem

Hi, i have a problem with SFE2000.

I have 2 VLAN -> 1 (default) and 77

on port 1 i have VLAN 1 untagged

on LAG1 (G3+G4) i have VLAN 77T and 1U

on LAG1 i have attached a vmware esxi 4.1 that has management interface on 192.168.1.254 (VLAN 1) and virtual machine traffic data on VLAN 77 (tagged)

now ... from pc connected to port 1 ... i see 192.168.1.254 only for some seconds ... then i loose it (usualy i don't ...)

that's really strange ... seems something about defalut vlan 1

i could change all management port on new vlan 100 ... but ... is there any way to manage switch on a vlan different from default one (1)?

tks

1 REPLY

Re: SFE2000: default VLAN problem

Hi Stefano.

I guess you have the latest version of code on the SFE2000.

Version 1 code was not as flexible as current code versions  and only wanted to use the predefined vlans.  Version 3 code made the switch so much much more flexible.

So if your switch isn't on version 3 code, go the link below and download the code via 'download software' option.

http://www.cisco.com/en/US/products/ps9980/index.html

I could check the manual, but I believe this layer 3 switch, you can select the management vlan when you are at version 3 of the code..

So if your SFE2000 is at version 3 code and under phone  warranty and still having issues, why not see if a SBSC technician can look at the switch to determine operator or switch error?  To get to a SBSC technician check the link directly below.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Hope this provides a direction for you to move forward.

regards Dave

533
Views
0
Helpful
1
Replies
CreatePlease login to create content