Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SG100D-08 EU - 2 LED indicators per port - 1 for the traffic - The 2nd one?

Hello,

I'm using for one part of our small business network a SG100D-08 EU switch.

For an unknown reason, this switch is not working at one location. When connected to a laptop, the laptop is not getting an IP address.

If I replace that Cisco switch with a D-Linkwink one, it is working perfectly!

I have tried several things but without success.

The last thing where I cannot find an answer on the messyangry Cisco website is the signification of the LEDs on the back of the switch.

There are 2 LEDs per port. One is meant to show the traffic but the other onefrown?

Can anyone give me an answer on the last point and maybe tell me why the switch is not working at some places?

Regards,

 

Bob

Everyone's tags (1)
1 REPLY

According to the manual http:

According to the manual http://www.cisco.com/c/dam/en/us/td/docs/switches/lan/csbus/100_Series/SG100D08_QSG.pdf

there is only one light per port. Does the manual I linked to match your product?

 

Is your laptop older and your old switch 10/100?  This is an unmanaged 10/100/1000 switch and you may have an auto negotiation problem on the laptop. You could try hard  coding speed and duplex on the laptop. 

-- please remember to rate and mark answered helpful posts --
142
Views
0
Helpful
1
Replies
CreatePlease login to create content