Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SG200-08 port mirroring only sees one side of the traffic

I have a problem with the mirroring of port on my SG200-08 that I just purchased.  The firmware is 1.0.6.2.

I mirror the port g1, to which my router to the Internet is connected, to the port g2 to be able to see the traffic with a Centos system running Bandwidthd connected to the port g2.  The problem is that I only see the traffic coming in (downloads from the Internet) and not the traffic comming out (uploads to the Internet).  Note that if I replace the SG200 switch by a plain hub, I see both side of the traffic.

When looking at the SG 200-08 on the web interface at "Status and Statistics/Interface" and looking at the port g2, I see values for the "Transmit Statistics", but all the values are at 0 for the "Received Statisticsc" (see the attached file)

I confirmed that in "Administration/Diagnostic/Port Mirroring" is set up both Tx and Rx (it does not work either if I have Tx or Rx alone: I do not see the uploda traffic to the Internet). See the attached file.

This is very annoying as I purchased this SG 200-08 especially for this and it does not do the job porperly.

Does anybody knows a solution to this?

Everyone's tags (1)
2 REPLIES
New Member

I have the same problem on

I have the same problem on firmware 1.0.7.4.
New Member

I thought about updating the

I thought about updating the firmware to 1.0.7.4: obviously this will not solve the problem!

I bought the SG200-08 as my router (RVS4000) that is also supposed to mirror a port only sees also one side of the traffic: the opposite side of the SG200-08.  But, this is still only one side!  I am not lucky in my "Quest-for-a-managed-switch-to-monitor-traffic-using-port-mirroring" with Cisco equipment.

I also found another problem that has been reported: the switch cannot make a connection to an NFS share as the UDP SYN packet is now dropped in ports <1024, which prevent initiating a connection to an NFS share.

This is too much bug in the firmware for my taste: I bought this last Friday and it will go back to the store and I will find another solution: putting a hub instead of a managed swith as this is working great).  It is just that this hub is old and heaths a lot!

136
Views
0
Helpful
2
Replies