Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SG200-50P. Web console hangs after couple of days.

 

Hello colleagues.

I have a quite sugnificant problem with six SG200-50P switches. After running couple of days all switches become unavailable by their IP, but the configuration still running and switches passing traffic (there is about 8 VLANs).

All switches have the same latest firmware.

Firmware Version (Active Image):    1.3.7.18
Boot Version:                        1.3.5.06

For device management I use separate VLAN. I also attached the network layout.

 

It's really strange that all 6 switches hangs in the same way. Please help to solve this issue.

 

5 REPLIES
Cisco Employee

Hi Dmitriy,The question is

Hi Dmitriy,

The question is how you are testing the access to the web interface. Are you located on the same broadcast domain (VLAN) or other?

Are management interfaces on the VLAN which is untagged or tagged on trunks?

 

We might need to look into the configuration and dynamic tables such as MAC address table etc. thus I would recommend you to open ticket with Cisco Small Business Support Team: 

http://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

Regards,

Aleksandra

New Member

All Switches connected via

All Switches connected via trunk with management VLAN as a native VLAN (untagged)

I tried to access on the same management VLAN. Also tried to ping from core switch (Catalyst 3750) these switches - also without success.

Config in attachement (the rest 5 switches have the same conf)

Cisco Employee

Hi Dimitry,Are those switches

Hi Dimitry,

Are those switches interconnected via port 48 or port channels?

When problem occurs I would try to gather mac address tables and filter by MAC addresses of the other switches.

Regards,

Aleksandra

New Member

Hi. 

Hi. 

Switches interconnect via port channels. On port 48 is WiFi Access Point connected.

Problems occurs again... and here is MAC address table from catalyst:

cs78a2-1#sh mac ad vlan 997 | i Po1
 997    24a4.3cb0.6555    DYNAMIC     Po1
 997    b000.b442.62a7    DYNAMIC     Po1
 997    b000.b442.62d7    DYNAMIC     Po1
 997    b000.b442.62d8    DYNAMIC     Po1

cs78a2-1#sh mac ad vlan 997 | i Po2
 997    24a4.3c02.b56f    DYNAMIC     Po2
 997    b000.b442.8353    DYNAMIC     Po2
 997    b000.b442.8383    DYNAMIC     Po2
 997    b000.b442.8384    DYNAMIC     Po2

cs78a2-1#sh mac ad vlan 997 | i Po3
 997    24a4.3c02.b534    DYNAMIC     Po3
 997    b000.b442.83ec    DYNAMIC     Po3
 997    b000.b442.841c    DYNAMIC     Po3
 997    b000.b442.841d    DYNAMIC     Po3

 

Devices whiches MAC begins with "24a4.3c02..." are WiFi Access points.

 

Cisco Employee

Hi Dimitry,You should really

Hi Dimitry,

You should really also check the MAC address table of SG200 switches...

To ensure consistency of our communication please go ahead and open ticket with Cisco Small Business Support team: http://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

Regards,

Aleksandra

 

163
Views
0
Helpful
5
Replies
CreatePlease to create content