Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SG300 1.3.7.18 Menu / WebGui

I upgraded the Firmware on a 300 Series SG300-10 to version 1.3.7.18 and 1.3.5.58. In both versions, i dont have a menu config or a webgui anymore. Only the CLI is left. If i go back to version 1.3.0.62, menu and webgui are back.

Aren`t WebGui and menu config supoorted anymore in newer firmware versions ? 

Boot is updated to 1.3.5.06

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Green

Hi Weyermann, yes the web GUI

Hi Weyermann, yes the web GUI is still supported on the latest releases. If it is not working, on the CLI you can try to enable the HTTP server

config t

ip http server

 

If this does not work, you may want to default the switch as it may have a corrupted software.

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Silver

Hello,Tom is correct, the Web

Hello,

Tom is correct, the Web GUI is still available in the latest firmware versions.  You may want to check if the switch's IP changed when it rebooted or try a factory default like Tom suggested.  If that still doesn't work try another PC and/or browser.

As for the CLI menu, that was removed in the latest firmware versions to make room for other features, so that won't be on the switches anymore.  Command line commands still work as before, but that menu driven system in CLI is gone now.

Thank you for choosing Cisco,

Christopher Ebert - Advanced Network Support Engineer

Cisco Small Business Support Center

*please rate helpful posts*

3 REPLIES
Green

Hi Weyermann, yes the web GUI

Hi Weyermann, yes the web GUI is still supported on the latest releases. If it is not working, on the CLI you can try to enable the HTTP server

config t

ip http server

 

If this does not work, you may want to default the switch as it may have a corrupted software.

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Silver

Hello,Tom is correct, the Web

Hello,

Tom is correct, the Web GUI is still available in the latest firmware versions.  You may want to check if the switch's IP changed when it rebooted or try a factory default like Tom suggested.  If that still doesn't work try another PC and/or browser.

As for the CLI menu, that was removed in the latest firmware versions to make room for other features, so that won't be on the switches anymore.  Command line commands still work as before, but that menu driven system in CLI is gone now.

Thank you for choosing Cisco,

Christopher Ebert - Advanced Network Support Engineer

Cisco Small Business Support Center

*please rate helpful posts*

New Member

Hi TomThank you ! this

@Tom

Thank you ! this command worked for me, to re-enable the webgui :D

@Chrebert

Ok, this is nice to know.. i think its a very sad thing, because the menu was just the missing thing between using the serial console and configuring fast and easy without knowing all the CLI commands... I very liked this on Procurve switchs and was very happy to found this now on the Ciscos...

 

Thanks for your great support

294
Views
0
Helpful
3
Replies