Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SG300-10P LACP and PoE

Hi

I am using SG300-10 and connected it to two SG200 with LACP and PoE

When I tried to use ssh client to check poe status via cli, the switch suddenly rebooted.

After this, the poe is dead.

I reset the switch, reconfigured the settings but ..

as soon as I set GE1+GE2 to a LACP group,

the SG200-8 connected to GE1+GE2 is down, lost power

when I remove the GE1+GE2 from LACP group, the poe is back ...

same to any other port.

only ports that not in LACP listed in "Port Management" "PoE" "Settings"

is the hardware damanged? I am using the lasted 1.3.0.62 firmware.

The physical connected is:

L3 Mode

GE1+GE2 = LACP <---> SG200-8 nr1

GE3+GE4 = LACP <---> SG200-8 nr2

GE5 <---> my pc

Thanks for any hint/help!

Everyone's tags (3)
6 REPLIES
New Member

Re:SG300-10P LACP and PoE

Hi there.
Do all three switches have PoE? I gather that the ge ports on sg300 do not have poe but the ports you do lacp on sg200 do have PoE, correct?

Sent from Cisco Technical Support Android App

New Member

SG300-10P LACP and PoE

thanks for the reply.

I forgot to mention it's the SG300-10P model I have, it should have PoE on 8 ports.

and the other 2 are SG200-8 which can recieve PoE on port 1.

New Member

SG300-10P LACP and PoE

Hello,

Which version of software are you running on the SG200-08? I recommend using the latest.

I would also look at the SG300-10P and disable PoE under Port Management for the second port not powering the SG200 switch for each LACP. Once the second (non powering port has PoE disabled), please test and let us know result. Thanks.

New Member

SG300-10P LACP and PoE

Thanks for the advice.

I came home today and found out a power outage happened and somehow the SG300-10P stopped working partly, any device not directly connected to it can't ping the switch or communicated to it or its conncted devices. (even after reboot)

So I decieded to reset it to the factory default and manually reapply all the setting from my memory, because last few times I tried to use backuped config file, it ended badly. ( the firmware is already updated to latest)

After that, I followed your advice and set GE1 PoE active and GE2 PoE off, and so on, now both SG200-8 and SLM2008 are getting power from port GE1 and GE3.

Still, as soon as I add a port to a LACP group, it will disappear from "

Port Management", "PoE", "Settings" page ..., is that a normal behavior? or is it a problem on SG200 or/and SLM2008?

New Member

SG300-10P LACP and PoE

Hello,

Power outages in my experience do not cause this switch model to function this way. Either there is a bug in the firmware you are using on the SG300-10P or it is a faulty switch. Please post the firmware version.

Is the LACP ground functioning as expected? no rebooting any more?

I can not comment on the normal operation of the ports disappearing from the Port Management, PoE, or Settings page, however, they are not normal ethernet ports anymore and are now functioning as a logical group.

New Member

Re: SG300-10P LACP and PoE

firmware version of SG300-10P is 1.3.0.62

and I think in previously firmware, I can see the power consumption of each used PoE ports, but right now, I can only see the total

consumption.

,

1177
Views
0
Helpful
6
Replies
CreatePlease to create content