Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SG300-28 - Web Interface corrupted

I have a Cisco SG300, that we had to reset to defaults, but we only see arrows - but no actual text is showing up on most of the screens... How do I reset the interface so I can reconfigure the device?

device is only a year old.

Thanks,

Julie                  

4 REPLIES
Green

SG300-28 - Web Interface corrupted

Hi Julie, there is not an interface reset. There is essentially 2 options. Either the switch has gone bad or the computer you're using to access it has a problem.

I'd recommend to try using a couple different computers and see if they work.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

SG300-28 - Web Interface corrupted

I've got a SG500-28-K9-NA switch that i just took out of the box brand new.

Hooked it up, it took an IP from my DHCP server.

I hit that address via the browswer and get the same behivoar Julie describes above.  I can see the input boxes and buttons but there is no text/labels on anything.  Once you login with UN:cisco PW:cisco the full UI comes up, but again, there are no text labels. 

I've tried resetting the switch to factory standard and it doesn't have any impact.


I've tried from both Win7 and Win8 machines using IE and it doesn't have any impact.

Is anyone aware of a browser compatibility list for the web interface?  Any ideas on how to fix this?  Is there an activeX control that is failing to load?

2 shots below...


Thanks....

Gold

SG300-28 - Web Interface corrupted

John,

In IE, go to Tools-> Compatibility View Options? and add the IP of the switch. You can also try a different browser but IE 10 and 11 especially have issues with many devices. Personally I manage my devices with Chrome and it works well.

- Marty

New Member

Re: SG300-28 - Web Interface corrupted

I had similar thing happen with IE 11. Went to tools>compatibilty view abd added the switch ip to the list. Works great now.

Sent from Cisco Technical Support iPhone App

1174
Views
0
Helpful
4
Replies
CreatePlease to create content